Security message

Dear Users,

You get a security warning at the moment when browsing to the Hub. This will disappear once we have renewed our certificates. You can add the Hub as a securtoty exception and proceed of you need to work.

Your ESDL Team

The certificates have been updated. Please reply to this message if you have any issues loading the Hub.

Hi,

when I want to enter the data lab, I get the warning ‘Potential Security Risk Ahead’.
Error code: SEC_ERROR_EXPIRED_CERTIFICATE
It says that the certificate for the jupyterhub.earthsystemdatalab.net expired on Monday, July 22, 2019.

Kind regards,
Laura

Dear Users,

tomorrow (July 31st) the certificates will be updated between 6.00 am UTC and 7.00 am UTC. There might be interruptions in the earthsystemdatalab during that time.

@lcrocetti , thank you very much for the message! You could accept the risk and continue working, in case you cannot wait until tomorrow - would this be okay for you?

Best regards,
Alicja

Hi Alicja,

thank you for the fast reply.
It’s okay for me, I will wait until tomorrow.

Best regards,
Laura

Dear Users,

the certificates have been updated. In case you have any issues with loading the Hub please report it here.

Have a great day,
Alicja