Error with plotXY

I’m getting an error when using the function plotXY after the update done a month ago.

MethodError: no method matching get_color_palette(::Symbol, ::ColorTypes.RGBA{Float64}, ::Int64)

It seems to be related with package dependencies, but I have tried to install other packages including colorschemes.jl but fail to solve it. Any help would be appreciated.

Best,
Juan